Quick Reference Guide

This Guide shows screen pictures made with Windows® 7 unless otherwise stated. The appearance may vary under other Operating Systems.
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Why are PDF files popular?
The Portable Document Format has become a de-facto standard for
document exchange across different platforms and computing
environments. More than 200 million PDF documents are posted on the
World Wide Web. Key benefits that have driven this popularity are:

• Integrity: PDF files look like the original documents they were
created from. They conserve their appearance after sharing regardless of platform, operating system, installed fonts or local
settings on each computer or device.

• File size: In many cases, PDF files can be more compact than their
source documents - ideal for file transfer.

• Security: PDF files can be digitally signed and password protected
to prevent unauthorized changes.

• Sharing: While the basic document content can be frozen,
commenting and mark-up tools allow collective authoring and
document review.
These advantages apply mainly to file transfer, but many people
receiving PDF files need to access the document content, in order to edit
or reformat it. This is the role of PDF Converter 8.

What PDF Converter does for you
Nuance® PDF Converter 8 lets you unlock PDF and XPS files to edit
them as Microsoft® WordTM, Microsoft® Excel®, Microsoft®
PowerPoint®, Corel® WordPerfectTM, and generic RTF files. It also lets
you open PDF or XPS files directly from these and other applications,
edit them and save them in the appropriate file type. It converts PDF files
up to and including version 1.7. Encrypted PDF files can be opened if the
required password is provided.
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The PDF Product family
Nuance Communications, Inc. offers three PDF products:
• Nuance PDF Converter to unlock PDF and XPS files
• Nuance PDF Create to create PDF files
• Nuance PDF Converter Professional to unlock, create, edit,
comment and share PDF files; and to unlock and create XPS files.

Installation and Activation
PDF Converter 8 detects previous versions and prompts for your
confirmation to remove them. You must have administrator rights on the
computer to install and activate the program. You need web access for
activation.
1. Insert the delivery media into the appropriate drive
The installation program will start automatically. If it does not, locate
the drive in Microsoft® Windows® Explorer and double-click the
converter's autorun.exe file. Select a language for installation. The
InstallShield® Wizard appears.
(If you have downloaded the converter from the Nuance web site or a
reseller’s site, double-click its autorun.exe file.)
2. License and Serial Number
You must accept the license agreement in order to proceed. You must
enter a serial number. You will find it on the CD or DVD sleeve or on the
Nuance web site or a reseller’s site, at the download location.
Some resellers let you see the serial number at a later time, by returning
to your purchase order. Be sure to keep the serial number in a safe place;
it is fully checked only during product activation and is also needed for
any re-installations. Serial numbers never include the letter “O”, always use
zero.
3. Location and Setup Type
The installer offers a default location for the program. Accept it or define
a different one. Select Complete or Custom Setup. Choose Custom to
enable or disable the integration of PDF Converter in other programs. By
default, all the programs offered in the PDF Converter Integration panel
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of the InstallShield Wizard will be enabled. You can later change any of
these settings at any time using the Preferences panel accessed from the
File menu of the Converter Assistant.
4. Click Finish
Registration runs at the end of installation. Select Register Online to
establish a connection to the Nuance web site. We provide an easy
electronic form that can be completed in a few moments. When the form
is filled, click Submit. If you decide not to register or to be reminded
later, you can go to http://www.nuance.com to register online any time
later. Click on Support and from the main support screen choose
Register in the left-hand column. For a statement on the use of your
registration data, please see Nuance's Privacy Policy.
5. Activate
You will be invited to activate the product at the end of installation.
Please ensure that web access is available. Provided your serial number is
found at its storage location and has been correctly entered, no user
interaction is required and no personal information is transmitted. If you
do not activate the product at installation time, you will be invited to do
this each time you start the program. PDF Converter can be launched
only five times without activation.

How to Get Help
This guide is available in a PDF file on the CD or DVD and in the
program folder after installation. It can also be accessed from the About
panel. When the program is delivered electronically, this PDF is
available at the download site and is included in the download.
Nuance PDF Converter has a comprehensive HTML Help system. Use
the Help Menu to open it at its Introduction.
Press F1 to open Help at the topic describing the currently
open panel. Some dialog boxes have Help buttons.
A Release Notes file with latest information is available on the delivery
media and in the program folder. The Nuance web site offers program
information, with a regularly updated knowledge base and user forums.
Note: System requirements are presented on the product box and in the Help.
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The PDF Converter Assistant
Start this from the Windows Start Menu or from your desktop if you
placed a shortcut there. The Assistant lets you prepare and control
conversions. Its Full view shows you a preview of PDF and XPS files to
be converted and lets you set page ranges. The panel on the right lists all
files selected for conversion; icons show loading or conversion status.
The Help explains the meanings of the icons.
PDF Converter offers four levels of control:

Quick View:
This allows quick conversions using current settings for everything
beyond four basic choices.

Full View:
This presents the same four buttons from Quick View, but also displays
page previews and offers all settings that influence the conversions.
Choose a mode to see its settings. Choose a target (or click the Output
tool when there is no choice) to set saving options. Full view lists all files
in the current conversion session along with status information for each
of them.

Left View:
This appears when PDF Converter is launched from inside a target
application. Then only a single file can be converted, so just the left
preview panel and its controls are needed.

No Assistant:
From some starting places where the input file and target are predefined, you can by-pass the Assistant altogether and perform a direct
conversion using existing settings. See Starting the program later in this
Guide.
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Converting with Quick View
Choose Quick View in the View menu. Then your conversions are easy
4-step processes, using current settings for everything else:

1. File Open:
Select one or more PDF/
XPS files or drag and drop
them onto the Quick View
window.

Mode
Tool

Output
Tool

Convert All
Tool

2. Choose a processing mode:
Standard Document, Legal,
Spreadsheet or Form.
3. Choose a target: Microsoft Word, Excel,
PowerPoint, Corel WordPerfect or Rich Text
Format.
4. Start the conversion.

During conversion, the buttons are grayed. If View Result in the Output
Options panel is selected, the converted file appears in its target
program.
Turn off the Quick View toggle in the View menu to return to Full View
to see the processing summary, inspect and change settings or view page
previews. If you close the program with Quick View active, it will
reappear when the program is next started.
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Converting with Full View
Here is the Assistant in Full View. Three sample files are loaded, the
sample form is displayed in the Preview panel on the left.
Restore
preview

Open
files

Select conversion mode
and target and display
their settings

Convert
selected file

Remove files
from list

Move files
up or down
in the file
list

Convert all
listed files

Preview panel
showing current
page of selected file

List of loaded or
converted files.
Icons show file
status. You can
add files by dragand-drop.

View source
or result file
of selected
item.

This icon
shows that the
page has a text
layer.
Pages without
a text layer
display this
icon:

Preview each page of
your PDF/XPS using
these navigation buttons.

Specify a page range
here. By default all
pages are converted.
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Starting the Program
To make the services of PDF Converter easy to call on, it can be started
from several locations, as described in the following overview table and
procedures.
Location

Source PDF/XPS

Conversion
method

Target

Windows Start Menu

Local or DMS files

Converter Assistant

User defined

Microsoft Word
(Open PDF/XPS
button)

One local file

Converter Assistant

Microsoft Word

Microsoft Word
(File Open)

Local files

Converter Assistant
Direct Conversion

Microsoft Word
Microsoft Word

Corel WordPerfect

One local file

Converter Assistant

WordPerfect

Microsoft Excel

One local file

Converter Assistant

Excel

Microsoft PowerPoint
2007 or 2010

One local file

Converter Assistant

PowerPoint
2007 or 2010

Windows Explorer

One local file

Converter Assistant
Direct Conversion

User defined
As last set

Microsoft Outlook

One or more mail
attachments

Converter Assistant
Direct Conversion

User defined
As last set

One or more mail
attachments

Converter Assistant
Direct Conversion

User defined
As last set

Microsoft Internet
Explorer

One web link

Converter Assistant

User defined

Mozilla FireFox

One web link

Converter Assistant

User defined

Lotus Notes
(Actions menu)

The Windows Start Menu
Choose Nuance PDF Converter 8.0 under Programs or All Programs. All
conversions started from the Start menu use the PDF Converter
Assistant.
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It allows you to name input PDF or XPS files from your local computer,
from Cloud connectors like Dropbox, Evernote, PaperPort Anywhere or
from a Document Management System and decide how to handle output
files. Display of the created file is optional.
The Open PDF/XPS button in a Microsoft Word Toolbar
1.

2.
3.
4.

5.

6.

Use the Open PDF/XPS button
in a Microsoft Word toolbar
or the Open PDF… item in the Word File menu to call an Open
dialog box with PDF selected as file type.
In Word 2007 or 2010 go to the Nuance PDF tab, or access the File
menu via the Office button.
Choose a single PDF or XPS file, browsing if necessary. Click Open.
The Converter Assistant preview panel displays the first page of the
input file. View other pages and set a page range if desired.
Select the processing mode with the Mode tool or from the Options
Menu. This calls the settings panel for the chosen mode. Make
settings as desired.
Click the Output tool or select Word Document (the only possible
target) in the Options menu to select saving options including
whether to save to Office 2007/2010 or to earlier versions.
Press
to start conversion, with a progress monitor. The
resulting file is displayed in Microsoft Word ready for editing.

Note: In Office versions before 2007, if you do not see the Open PDF/XPS button
in a toolbar, go to View > Toolbars and select Nuance PDF, or open the
Preferences dialog box of the PDF Converter Assistant to enable Microsoft Word
integration and restart Word.

The Open Dialog Box in Microsoft Word
1.

Click Word's File Open button
File menu and click Open...

or go to the Microsoft Word

2.

Select PDF (Portable Document Format) (*.pdf) or XPS in the Files
of type box.
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3.

Select the PDF or XPS file you want to convert. Multiple selection is
possible; then files are converted one after the other.

4.

Click Open. (The picture shows steps 2, 3 and 4 under Windows
XP.)

5.

Conversion starts with or without the Converter Assistant, as
specified in the PDF Converter 8.0 Settings dialog box, found in
Word's File menu. In Word 2007or 2010, the PDF Settings button in
the Nuance PDF tab displays this dialog box.

6.

If the PDF Converter Assistant is enabled, the PDF/XPS is
previewed and you can change mode settings before starting the
conversion. If the PDF Converter Assistant is disabled, conversion
starts immediately, using the existing settings for the pre-defined
mode.

7.

Converted, editable documents are displayed in Microsoft Word.

8.

A converted document will display as if it were still the PDF or XPS
file. You must save it as a Word document with the command Save
As.... If you use Save or Close without saving, you will lose either

11

the converted document or the original file. The program warns you
of this:

WordPerfect
Use the Open PDF/XPS item in the File menu of WordPerfect. Select a
single PDF file and click Open. View pages in the PDF Converter
Assistant in Left view. Set a page range if desired. Select a mode
(standard or legal document) and its settings. Set output settings. Click
the Convert All button. The resulting file is displayed in WordPerfect,
ready for editing.
Microsoft Excel
Use the Open PDF/XPS button
in a Microsoft Excel toolbar or the
Open PDF/XPS item in the File menu. For Excel 2007 or 2010, see above
under Word 2007. Select a PDF or XPS file and click Open. View the
PDF in the PDF Converter Assistant left view. Set a page range if desired.
Click the Spreadsheet button (the only possible mode) to set conversion
options, (including one worksheet per table, per page or per document).
Set output settings. Click the Convert All button. The resulting file is
displayed in Microsoft Excel ready for editing.
Microsoft PowerPoint 2007 or 2010
Use the Open PDF/XPS button
in the Nuance ribbon. Select a
single PDF or XPS file with content suitable for a slide presentation and
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click Open. Select settings and a page range if desired. Click the Convert
All button; the converted file appears in PowerPoint 2007 or 2010. To
view it in older PowerPoint versions you will need a Microsoft Office
compatibility pack.

Microsoft Outlook
1.

Click the
Settings button (in Outlook 2003
) in the
Nuance PDF for Outlook toolbar or the equivalent item in the
Nuance PDF menu. Choose to use the Converter Assistant or
perform a direct conversion to a target you choose. Specify whether
all PDF/XPS attachments should be converted, or request a file list
so you can select which files to convert. These settings apply to all
conversions until changed.

2.

Select a message with one or more PDF or XPS file attachments.

3.

Click the PDF Converter button in the Outlook toolbar or in the
message toolbar. In Outlook 2007 or 2010, use the Nuance PDF tab
and ribbon in the message window.

4.

If you requested prompting, select which attachments to convert in
the Attached files list dialog box. Click OK.

5.

PDF Converter Assistant appears if you requested this. Preview
pages, specify a page range if desired, adjust settings including the
saving instructions and click Convert All. If you requested a direct
conversion, a progress monitor appears and the file is saved to the
predefined location with the same name as the source file.

The procedure is the same in Lotus Notes (v. 8.5), but is accessed by
commands in the Actions menu.
Microsoft Internet Explorer and Mozilla Firefox
1.
2.
3.

Right-click on a hyperlink pointing to a PDF or XPS file.
Choose Open with Nuance PDF Converter 8.0.
The Assistant downloads and converts the file.

13

Windows Explorer
1.

Right-click on a single PDF or XPS icon or file name in Windows
Explorer or a PDF or XPS icon on your desktop.

2.

Choose a conversion mode and target from the shortcut menu. If you
choose to use the Assistant, you make these choices in its Preview
panel.

Processing modes and outputs
Choose from four processing modes, depending on the content of the
PDF/XPS file to be converted and the type of output you want. Here are
your choices:
Mode

Output

Standard Document

Word
Word 2007/10

Legal Document

Word
Word 2007/10

Spreadsheet

Excel
Excel 2007/10

PowerPoint
2007or 2010

WordPerfect

RTF

WordPerfect

RTF
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Mode

Output

Forms

Word
Word 2007/10

RTF

The settings for each mode are displayed on the left panel of the
Assistant when you make a mode selection. The values are stored
separately for each mode - this includes the image-only processing and
graphic handling options that are common to all modes.
The output settings are displayed in the left panel when you make an
output selection. The settings are the same for all targets and only one
set of values is stored for use with all saving.
Create Word or Excel 2007/2010 output files by selecting the checkbox
'Generate Office 2007/2010 output' in the appropriate output panel.
PowerPoint output is always for Office 2007; a downloadable plug-in
from Microsoft extends this to Office 2003. See Help.
Next we summarize the choices unique to each mode.

Standard Document conversions
Choose how the layout should be maintained:

• True Page® places all elements in text boxes or frames.
• Flowing Column uses text boxes and frames only when necessary,
allowing body text to flow from one column to another.

Legal conversions
Choose to retain or drop legal-specific features:

• Pleading numbers - these typically appear in left margins to define
line numbers.

• Images - these are typically stamps, seals, signatures or
company logos.
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Spreadsheet conversions
This mode can be used for PDF files containing partly or mainly tables.
Choose what should be placed in each Excel Worksheet:

• Per Page: Each page from the PDF will enter a separate
worksheet. This will happen even if page content is not tabular;
you can specify a page range to exclude unnecesary pages.

• Per Table: Each detected table is converted and placed in a
separate worksheet. All content not detected as a table is placed in
a separate worksheet at the end. The detected tables do not appear
here, but are replaced by hyperlinks leading to the relevant
worksheet table.

• Per Document: All content destined for a single output document
will be transferred to a single sheet. This is useful for handling
tables that extend over several pages.
When you do Standard Document conversions, tables in the PDF
become tables in the output file.

Form conversions
This uses Logical Form Recognition™ technology to detect form
elements and convert them correctly. Choose from:

• No form controls: The result will be a fillable form with static
form elements. You can use form handling tools in the target
application to modify the form design.

• Create form controls: The result will be a fillable and editable
form. You can change field labels and modify the form design.
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Handling Mixed Input Files
Files often have mixed content: flowing text, tables and forms. In many
cases you can process these files with the setting Standard Document
and receive good results. For more precise control, you can use page
ranges to separate forms and tables and convert them separately. For
example, to best unlock a file with two pages of illustrated text, followed
by a one-page table you want to do calculations on, and finally a
three-page form - convert pages 1 and 2 as Standard Document, page 3 as
Spreadsheet and pages 4-6 as Form.

How do PDF files work?
PDF files display texts correctly wherever they are viewed because they
carry their typographic information with them. Fonts in the document
are embedded in the PDF file and are used after distribution to
reconstruct the document. The display does not depend on the needed
font files being available on the viewing machine, nor on the language of
its operating system. PDF documents present their pages as images.
They can be marked-up and commented, but the ability to change the
basic text is limited. Most PDF files can be searched, because the file has
two layers. There is an image layer that is presented on-screen. Behind
that there is usually a text layer that can be matched to the characters
displayed on the screen.
Display layer

Text layer
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When the starting point for a PDF file is a set of images, or a scanning
process, this text layer is not present and the result is an image-only
PDF. When the starting point is an editable document, the text layer can
be created and the PDF is called 'Normal' or 'Searchable'. The creator of a
PDF can require provision of a password to allow access to the text layer.

How does PDF Converter work?
PDF Converter has the ability to perform Optical Character Recognition
(OCR). This is the process of extracting text from an image. It does not
need to use OCR to unlock PDF or XPS files with an accessible text layer
- it must capture the page layout and arrange the given text and other
elements correctly on each page in the new document.
Optical Character Recognition (OCR) is normally used only for input
pages without an accessible text layer or when non-standard character
encoding is detected, but you can require it for any conversion under
Processing Options in the Converter Assistant.

Handling Image-only Pages
Pages without a text layer are a special case for conversion. You can
decide how the program should handle these pages: convert them with
the built-in Optical Character Recognition (OCR), transfer them as
images to the target document or skip them. You can require inspection
of the first pages (up to ten) in files you open. Optionally, you can set
conversion to be stopped, if no text-layer pages are detected.
If you have Nuance® OmniPage®, you can use this to have more control
over the recognition process.

Language Support
PDF Converter supports over 100 languages, including Danish, Dutch,
English, Finnish, French, German, Italian, Norwegian, Polish,
Portuguese, Spanish and Swedish. The program can convert
multi-lingual documents as well.
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A full list of supported languages is provided in the Help. Correct
language choice is important for converting image-only pages and
handling non-standard encoding.
The choice ‘Auto-detect’ is designed for unattended processing where
input image-only PDFs might be in different languages. This examines
each PDF and assigns a language to it, choosing from the 22 languages
with dictionary support.

Cloud Connectors
Source files can be opened from popular Cloud storage sites, and
resulting files can be uploaded.
Supported systems are Dropbox, Evernote, PaperPort Anywhere and the
Nuance Cloud Connector, that provides access to further sites. These are
listed under File > Open and they can be specified in saving options.

SharePoint and other DMS support
PDF or XPS files can be opened from Microsoft SharePoint through a set
of dialog boxes incorporated in PDF Converter, accessed from the File
menu item Open from SharePoint.
Other detected Document Management Systems (Hummingbird
eDocs™, Interwoven® Worksite, LiveLink®, NetDocuments®, Worldox®
and Xerox Docushare – for version information, see System
Requirements in Help) also have a menu item; they can be accessed
directly through their own interfaces. See Help for detail. Converted files
can be stored in SharePoint or other systems with the Store in Document
Management System section in the Output Options panel.
Inside SharePoint, Hummingbird Enterprise™ and Interwoven®
Worksite it is possible to choose a single PDF or an XPS file, call the
Converter Assistant to have it converted and directed to a location on
the local computer, or returned to the DMS.
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Web Updates
Get latest updates from the Help menu or the About panel. If the
command is grayed, there is no update available. Please ensure that web
access is available.

XPS File Support
The support for XPS files provided by the members of the PDF product
family is as follows:
Professional

Create

Converter

XPS to PDF

Yes

Yes

No

PDF to XPS

Yes

No

No

Yes

No

Yes

Unlock XPS
(XPS to Word, etc.)

Un-installation
1.

Select Add/Remove Programs from the Control Panel. Under
Vista, select Programs and Features from the Control Panel.

2.

Select Nuance PDF Converter 8.0.

3.

Click Remove to uninstall the program or Change to auto-repair it.

A de-activation step is performed at the start of uninstallation, allowing
you to reinstall the program later without re-activation problems.
De-activation requires web access.

20

www.nuance.com
Copyright © 2012 Nuance Communications, Inc. All rights reserved. Subject to change without prior
notice. Nuance, the Nuance logo, Logical Form Recognition, OmniPage, and True Page are
trademarks or registered trademarks of Nuance Communications, Inc. or its affiliates in the United
States of America and/or other countries. All other trademarks are the property of their respective
owners.
This software is protected by US and International patents and copyright laws.
The word verification, spelling and hyphenation portions of this product are based in part on Proximity
Linguistic Technology. The Proximity Hyphenation System © Copyright 1988. All Rights Reserved.
Franklin Electronic Publishers, Inc. See the detailed acknowledgment in Help. INSO/ Vantage
Research dictionaries: International CorrectSpell ™ spelling correction system © 1993 by Lernout &
Hauspie. The software accompanying this document is based, in part, on the work of the Independent
JPEG Group, Colosseum Builders, Inc., and the FreeType Team. The software was developed using
Kakadu software and the Zlib compression library. AES encryption/decryption copyright © 2001, Dr
Brian Gladman, Worcester, UK. This product includes elements developed by the OpenSSL project
(http://www.openssl.org), including software written by Eric Young and Tim Hudson.
For full acknowledgments please see Help. The End-Usee License Agreement is displayed during
installation and can be later viewed in the program’s About panel.
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